Get the Latest BuZZ Each Week

Happy Leopard (Mac OS X 10.5) Day

Just a kindly reminder that, while Apple’s new Macintosh OS – 10.5
Leopard – has many great features it should NOT be installed on video
production systems.

As of today the new operating system has not been certified by
anyone!  Not even Apple have said that Final Cut Studio 2 is
supported on Leopard. Likewise no Avid or Microsoft product has been
certified for OS X 10.5.

Do not upgrade a production machine until the applications you use
are officially certified by their manufacturer.

Adobe did put out a press release saying that toshop CS3, Flash CS3
Professional, Contribute CS3, Dreamweaver CS3, Fireworks CS3, Flash
Player 9, GoLive 9, Illustrator CS3, InCopy CS3, InDesign CS3, Bridge
CS3, Version Cue CS3, Device Central CS3 and Acrobat Connect (Start
Meeting) are all compatible with Leopard.

Unfortunately Acrobat 8 Professional and the company’s professional
video applications, including Adobe Premiere Pro CS3, After Effects CS3
Professional, Encore CS3 and Soundbooth CS3 will all need updates to
run under OS X 10.5 Leopard. These updates are expected in December
2007 (Acrobat related products in January 2008).

Even after the applications are certified for OS X 10.5, the wiser
among us will wait for the early adopters to discover where the hidden
bugs are!

TAGS:  

Share the Episode